Your server is running PHP version 5.3.29 but this plugin requires at least PHP 5.4. Please run an upgrade.

My files – test | Michael Spratt

My files – test

My files – test

This is My Files customer area

[customer-area-private-files /]